Event ID - 20111

Event Id20111
SourceRouter
DescriptionA Demand Dial connection to the remote interface <interface name> on port <port name> was successfully initiated but failed to complete successfully because of the following error: Your modem (or other connecting device) has reported an error.
Event InformationAccording to Microsoft :
CAUSE
This issue may be caused by one or more of the following:
• The transport protocol is disabled on the DOD interface
-or-
• Your RRAS server is configured to use Dynamic Host Configuration Protocol (DHCP) to assign remote TCP/IP client addresses and the RRAS server cannot obtain addresses from the DHCP server.
-or-
• Service Pack 3 was reinstalled on the server, but Update on the Services tab of the Network tool in Control Panel was not run for the Routing and Remote Access Service.
RESOLUTION:
To resolve this issue, use one of the following methods:
• Verify that Internet Protocol is enabled on the DOD interface:
1. Click Start, point to Programs, point to Administrative Tools, and click Routing and RAS Admin.
2. Double-click the IP Routing folder, click Summary, and right-click the DOD interface.
3. Click Configure interface.
4. Click to select the Enable IP Router Manager on This Interface check box.
NOTE: If this check box is not selected, IP is disabled on this interface.
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