Event ID - 20110

Event Id20110
SourceRemoteAccess
DescriptionAn error occurred in the Point-to-Point Protocol (PPP) module on port: %1 while trying to initiate a connection. %2
Event Information According to Microsoft :

Cause :

This event is logged when an error occurred in the Point-to-Point Protocol (PPP) module on port while trying to initiate a connection.

Resolution :

Review the remote access service error code

There is not enough information available in the Routing and Remote Access service event message to provide a recommendation for resolution of the problem. If you continue to get this error, contact Microsoft Product Support Services.

Verify :

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20110 from RemoteAccess

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.