Event ID - 20103

Event Id20103
SourceRemoteAccess
DescriptionUnable to load: %1.
Event Information According to Microsoft :

Cause :

This event is logged when unable to load.

Resolution :

Check the specified DLL

Possible resolutions:
  • Check that the specified DLL exists in the registry.
To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To check the specified DLL in the registry:
  1. Open Registry Editor. Click Start , click Run , type regedit , and then press ENTER.
  2. Check that the DLL specified in the event text exists at the following location:HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\RouterManagers\\DllPath
Verify

You can verify that Remote Access Connection Manager is working by checking the installation or service status.

To check the status of the Remote Access Connection Manager service:
  1. Open Server Manager.
  2. In the navigation pane, double-click Diagnostics , and then click Services .
  3. In the details pane, verify that the Remote Access Connnection Manager service is installed and started.
Note : If the Remote Access Connection Manager service does not appear in the list of services, you might need to repair or reinstall the operating system. If you cannot start the Remote Access Connection Manager service, try restarting the computer.
Reference LinksEvent ID 20103 from RemoteAccess

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