Event ID - 20076

Event Id20076
SourceRemoteAccess
DescriptionThe password for user: %1\%2 connected on port: %3 has expired. The line has been disconnected.
Event Information According to Microsoft :

Cause :

This event is logged when the password for user connected on port has expired.

Resolution :

Reset password

To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.

Reset a password for a local user account

To reset a password for a local user account:
  1. Click Start , click Administrative Tools , and then double-click Computer Management .
  2. In the console tree, click Users (console tree location: Computer Management/System Tools/Local Users and Groups/Users).
  3. In the details pane, right-click the user name, and then click Set Password .
  4. Read the warning message, and if you want to continue, click Proceed .
  5. In New password and in Confirm password , type a new password, and then click OK .
Reset a password for a domain user account on a member server

To reset a password for a domain user account when you are on a member server or a workstation that is joined to the domain:
  1. Open Microsoft Management Console (MMC). Click Start , click Run , type mmc , and then press ENTER.
  2. On the File menu , click Add/Remove Snap-in , and then click Add .
  3. Click Active Directory Users and Computers , and then click Add .
  4. Click Close , and then click OK .
  5. In the console tree, click Users (console tree location: Active Directory Users and Computers/domain name/Users).
  6. In the details pane, right-click the user name, and then click Reset Password .
  7. In New password and Confirm password , type a new password, and then click OK .
Reset a password for a domain user account on a domain controller

To reset a password for a domain user account when you are on a domain controller:
  1. Open Active Directory Users and Computers. Click Start , point to Administrative Tools , and then click Active Directory Users and Computers .
  2. In the console tree, click Users (console tree location: Active Directory Users and Computers/domain name/Users).
  3. In the details pane, right-click the user name, and then click Reset Password .
  4. In New password and Confirm password , type a new password, and then click OK .
Verify :

To verify that the remote access server can accept connections, establish a remote access connection from a client computer.

To create a VPN connection:
  1. Click Start , and then click Control Panel .
  2. Click Network and Internet , click Network and Sharing Center , and then click Set up a connection or network .
  3. Click Connect to a workplace , and then click Next .
  4. Complete the steps in the Connect to a Workplace wizard.
To connect to a remote access server:
  1. In Network and Sharing Center, click Manage network connections .
  2. Double-click the VPN connection, and then click Connect .
  3. Verify that the connection was established successfully.
Reference LinksEvent ID 20076 from RemoteAccess

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