Event ID - 20072

Event Id20072
SourceRemoteAccess
DescriptionThe Point-to-Point Protocol (PPP) engine failed to load the required Password Authentication Protocol (PAP) and/or Challenge Handshake Authentication Protocol (CHAP) authentication modules.
Event Information According to Microsoft :

Cause :

This event is logged when the Point-to-Point Protocol (PPP) engine failed to load the required Password Authentication Protocol (PAP) and/or Challenge Handshake Authentication Protocol (CHAP) authentication modules.

Resolution :

Reinstall the Routing and Remote Access service

Possible resolutions:
  • Uninstall and reinstall the Routing and Remote Access service.
To perform these procedures, you must have membership in Administrators, or you must have been delegated the appropriate authority.

Uninstall the Routing and Remote Access service

To uninstall the Routing and Remote Access service:
  1. In Server Manager, under Roles Summary , click Remove Roles .
  2. In the Remove Roles Wizard, click Next .
  3. In the list of server roles, select Network Policy and Access Services to clear the check box.
  4. Click Next , and then click Remove .
Install Routing and Remote Access service

To install Routing and Remote Access service:
  1. In Server Manager, under Roles Summary , click Add Roles .
    -- OR --

    In the Initial Configuration Tasks window , under Customize This Server , click Add Roles .
  2. In the Add Roles Wizard, click Next .
  3. In the list of server roles, select Network Policy and Access Services . Click Next twice.
  4. In the list of role services, select Routing and Remote Access Services to select all of the role services. You can also select individual server roles.
  5. Follow the steps in the Add Roles Wizard to complete the installation of the Routing and Remote Access service.
Verify

You can verify that Remote Access Connection Manager is working by checking the installation or service status.

To check the status of the Remote Access Connection Manager service:
  1. Open Server Manager.
  2. In the navigation pane, double-click Diagnostics , and then click Services .
  3. In the details pane, verify that the Remote Access Connnection Manager service is installed and started.
Note : If the Remote Access Connection Manager service does not appear in the list of services, you might need to repair or reinstall the operating system. If you cannot start the Remote Access Connection Manager service, try restarting the computer.
Reference LinksEvent ID 20072 from RemoteAccess

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.