Event ID - 20059

Event Id20059
SourceRemoteAccess
DescriptionThe modem on: %1 moved to an unsupported bits-per-second (bps) rate.
Event Information According to Microsoft :

Cause :

This event is logged when modem moved to an unsupported bits-per-second (bps) rate.

Resolution :

Set the bits per second rate value to a supported value

Try using a lower bits-per-second (bps) rate.

Slowing the speed of the modem can often help decrease noise on the phone lines. It can also help with compatibility problems when using high-speed modems (9600 bps and higher) that differ slightly in their compression and error-correction standards.

If the lower bps rate works, you may want to disable hardware flow control or modem compression.

Verify :

You can verify that Remote Access Connection Manager is working by checking the installation or service status.

To check the status of the Remote Access Connection Manager service:
  1. Open Server Manager. Click Start , point to Administrative Tools , and then click Server Manager .
  2. In the navigation pane, double-click Diagnostics , and then click Services .
  3. In the details pane, verify that the Remote Access Connnection Manager service is installed and started.
Note : If the Remote Access Connection Manger service does not appear in the list of services, you might have to repair or reinstall the operating system. If you cannot start the Remote Access Connection Manager service, restart the computer.
Reference LinksEvent ID 20059 from RemoteAccess

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