Event Information | According to Microsoft :
Cause :
This event is logged when the Online Responder Service was stopped.
Resolution :
Start the Online
Responder service
Check whether the Online Responder service was stopped for a valid reason or if it has been restarted.
If you are unable to determine why the Online Responder
service stopped: - Click Start , point to Administrative Tools , and click Event Viewer .
- Check for other events either before or after this event that may indicate the
cause.
- Click Start, point to Administrative Tools , and click Services .
- Select Online Responder Service, and click Restart.
Verify
An Online Responder serves as an intermediary between clients that need to check certificate validity and a certification authority (CA) that issues certificates and certificate
revocation lists (CRLs). To verify that the Online Responder service is functioning properly, you need to isolate the Online Responder and client from the CA and any CRL distribution points to confirm
that revocation checking continues to take place and that revocation data is originating only from the Online Responder. The best way to confirm this scenario is to complete the following steps that involve the
CA, the client, CRL distribution points, and the Online Responder:- Issue new certificates.
- Revoke a certificate.
- Publish a CRL.
- Remove CRL distribution point extensions from the issuing
CA.
- Confirm that client computers can still obtain revocation data.
To perform these procedures, you must be a member of local Administrators on the computer hosting the Online
Responder and on the client computer, and you must have Manage CA permissions on the computer hosting the CA, or you must have been delegated the appropriate authority. Issue new certificates
To issue new certificates: - On the computer hosting the CA, click Start , point to Administrative Tools , and then click Certification Authority .
- Configure
several certificate templates to autoenroll certificates for a computer running Windows Vista or Windows XP Professional.
- When information about the new certificates has been published to Active
Directory domain controllers, open a command prompt window on the client computer and enter the following command to start certificate autoenrollment: certutil -pulse .
- On the client computer,
use the Certificates snap-in to confirm that the certificates have been issued to the user and to the computer, as appropriate. If they have not been issued, repeat step
- You can also stop and restart the client
computer to initiate certificate autoenrollment.
Revoke a certificate
To revoke a certificate:- On the computer hosting the CA, click Start , point to
Administrative Tools , and then click Certification Authority .
- In the console tree, click Issued Certificates , and then select the certificate you want to revoke.
- On the
Action menu, point to All Tasks , and then click Revoke Certificate .
- Select the reason for revoking the certificate, and click Yes
Publish a CRL
To publish a CRL:- On the computer hosting the CA, click Start , point to Administrative Tools , and then click Certification Authority .
- .In the console tree, click
Revoked Certificates .
- On the Action menu, point to All Tasks , and then click Publish .
Remove all CRL distribution point extensions from the issuing CA
To remove all CRL distribution point extensions from the issuing CA:- On the computer hosting the CA, click Start, point to Administrative Tools , and then click
Certification Authority.
- Select the CA.
- On the Action menu, click Properties.
- On the Extensions tab, confirm that Select extension is set to CRL
Distribution Point (CDP).
- Click any CRL distribution points that are listed, click Remove, and click OK.
- Stop and restart the CA.
- Configure a new certificate template, and
complete autoenrollment again.
Confirm that client computers can obtain revocation data
To confirm that client computers can obtain revocation data:- Click Startmmc, and then press ENTER.
- If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
- On the
File menu, click Add/Remove Snap-in, click Certificates, and then click Add.
- Select the user or computer account to whom the certificate was issued, click
Finish, and then click OK.
- Open the Personal Certificates store, right-click the most recently issued certificate, point to All Tasks, and then click Export to
start the Certificate Export Wizard. Export the certificate to a .cer file.
- Open a command prompt window.
- Type certutil -url and press ENTER.
- In the Verify and
Retrieve dialog box that appears, click From CDP and From OCSP, and confirm that the revocation data is retrieved from the Online Responder and not from a CRL distribution point.
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