Event ID - 17

Event Id17
SourceMicrosoft-Windows-Backup
DescriptionBackup started at '%1' failed because Windows Backup engine could not be contacted, error code '%2'.
Event InformationAccording to Microsoft :
Cause
This event is logged when backup started and failed.
Resolution
Review event details for solutions for failed backup
If a backup fails, review the details for the applicable events to find out why the backup operation failed. Then re-run the backup.
To do this, follow these general steps:
1.Find the applicable events in Event Viewer, and then review the details for those events to find out why the backup operation failed.
2.Review the details provided about the failure in the Windows Server Backup snap-in start page.
3.Confirm that the location to perform the backup to is online.
4.After resolving any errors that you find in performing the steps above, re-run another backup.
Note :
To perform these procedures, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Review event details in Event Viewer
To review event details for a backup in Event Viewer:
1.Open Event Viewer. Click Start, click Administrative Tools, and then click Event Viewer.
2.In the left pane, double-click Applications and Service Logs, double-click Microsoft, double-click Windows, double-click Backup, and then click Operational.
3.In the right pane, click the DetailsXML View.
4.Click an event in the list.
5.Review to see the error code (XML Node: HResult) and detailed error code (XML Node: DetailedHResult), along with other details about the volumes whose backup failed.
6.Review error messages for the error codes, as described in "Review error messages in the Windows Server Backup snap-in."
Review error messages in the Windows Server Backup snap-in
To view error messages using Windows Server Backup:
1.Open the Windows Server Backup snap-in. Click Start, click Administrative Tools, and then click Windows Server Backup.
2.On the start page, under Messages, double-click the event for the failed volume recovery, click the Errors tab, and view the text under Message.
Perform a backup using the command line
To perform a one-time backup:
1.Open an elevated Command Prompt window. Click Start, point to , click Accessories, right-click , and then click Run as administrator.
2.At the prompt, type: wbadmin start backup. Use parameters, as needed.
Verify
To verify that backup operations are running, or will run, successfully, you should do one or more of the following, as needed:
For any backup operations that you have run, look for Event ID 4, which indicates that the operation completed successfully with no errors.
Verify that no other backup or recovery operations are running so that you can start an operation
Verify that you have enabled a scheduled backup, and is configured correctly.
Verify that the location where you plan to store your backups is available and online.
To perform these procedures, you must have membership in Backup Operators or Administrators, or you must have been delegated the appropriate authority.
Verify the backup completed with no errors
To verify that a backup operation completed with no errors:
1.Open Event Viewer. Click Start, click Administrative Tools, and then click Event Viewer.
2.In the left pane, double-click Applications and Service Logs, double-click Microsoft, double-click Windows, double-click Backup, and then click Operational.
3.In the Event ID column, look for event 4.
4.For this event, confirm that the value in the Source column is Backup.
Verify another operation is not running
To verify that another backup or recovery operation is not running:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin get status.
3.If the command output indicates that no operation is running, then you can start a backup.
Verify scheduled backup is enabled
To verify that a scheduled backup is enabled:
1.Open an elevated Command Prompt window. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
2.At the prompt, type: wbadmin enable backup.
3.If the command output shows a schedule, then a scheduled backup is enabled.
4.Confirm that the schedule contains the correct parameters.
Verify storage location is online
To verify that a disk used to store backups is online:
1.For the computer that contains the storage disk, open Disk Management. Click Start, click Run, and then type: diskmgmt.msc.
2.Click View, click Top, and then click Disk List.
3.For the disk that contains the volume that you will use to store backups, confirm that the value in the Status column is Online.
Reference LinksEvent ID 17 from Source Microsoft-Windows-Backup

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