Event ID - 158

Event Id158
SourceESE97
DescriptionMSExchangeDS (214) Unable to write to shadowed header file E:\exchsrvr\dsadata\dir.edb.
Event Information"According to Microsoft:
CAUSE :
This issue may occur when files that Microsoft Exchange Directory Service must have are set to read-only. The Symantec Corporations Norton AntiVirus software may set this attribute on the Microsoft Exchange Server files while the antivirus program completes its antiviral scan.
RESOLUTION :
To resolve this issue, you must reset the read-only attribute that the Microsoft Exchange Directory Service requires on the Microsoft Exchange Server files. You must also reconfigure Norton AntiVirus to prevent it from scanning these files in the future.
To do so, follow these steps:
1. In Windows Explorer, locate the following file: drive:\Exchsrvr\Dsadata\Dir.edb, where drive is the drive on which Microsoft Exchange Server is installed.
2. Right-click Dir.edb, and then click Properties.
3. Click to clear the Read-only check box, and then click OK.
4. Locate the following file: drive:\Exchsrvr\Dsadata\Edb.log, where drive is the drive on which Microsoft Exchange Server is installed.
5. Right-click Edb.log, and then click Properties.
6. Click to clear the Read-only check box, and then click OK.
7. Locate the following file: drive:\Exchsrvr\Mdbdata\Edb.log, where drive is the drive on which Microsoft Exchange Server is installed.
8. Right-click Edb.log, and then click Properties.
9. Click to clear the Read-only check box, and then click OK.
10. Quit Windows Explorer.
11. Start the Microsoft Exchange Directory Service.
12. Reconfigure Norton AntiVirus so that it does not scan any of the following folders:
• Dsadata
• Mdbdata
• Mtadata "
Reference LinksExchange Directory Service does not start

Error events are logged when the Exchange Server database service is denied write access to its own .edb files or to the .chk file

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