Event Information | According to Microsoft :
Cause :
This event is logged when Node established a communication session with node without performing a version compatibility check because version compatibility checking is disabled.
Resolution :
Check that nodes are running compatible versions of the operating system
Check that all nodes are running compatible versions of the operating system and associated software updates. One way to do this is to run selected tests in the Validate a Configuration Wizard, which is included in the Failover Cluster Management snap-in. All the nodes in a failover cluster must run the same version of Windows Server 2008, and should have the same software updates (patches) and service packs.
If you do not currently have Event Viewer open, see "Opening Event Viewer and viewing events related to failover clustering."
To perform the following procedures, you must be a member of the local Administrators group on each clustered server, and the account you use must be a domain account, or you must have been delegated the equivalent authority.
Using the Validate a Configuration Wizard to check the versions of the software on the nodes
To use the Validate a Configuration Wizard to check the versions of software on the nodes: - To open the failover cluster snap-in, click Start , click Administrative Tools , and then click Failover Cluster Management . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
- In the Failover Cluster Management snap-in, in the console tree, make sure Failover Cluster Management is selected. Then under Management , click Validate a Configuration .
- Follow the instructions in the wizard to specify the cluster you want to test.
- On the Testing Options page, select Run only tests I select .
- On the Test Selection page, clear the check boxes for Network and Storage . This leaves only the tests for System Configuration and Inventory . You can run all these tests, or you can select only the specific tests that appear relevant to your situation.
- Follow the instructions in the wizard to run the tests.
- On the Summary page, click View Report .
After updating software on a node, you might need to restart the Cluster service on the node.
Restarting the Cluster service on a node
To restart the Cluster service on a node: - To open the failover cluster snap-in, click Start , click Administrative Tools , and then click Failover Cluster Management . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
- In the Failover Cluster Management snap-in, if the cluster you want to manage is not displayed, in the console tree, right-click Failover Cluster Management , click Manage a Cluster , and then select or specify the cluster that you want.
- If the console tree is collapsed, expand the tree under the cluster you want to manage.
- Expand the console tree under Nodes .
- Right-click the node that you want to start and then click More Actions . If Stop Cluster Service is available, click it. Otherwise, skip to the next step.
- Right-click the node that you want to start, click More Actions , and then click Start Cluster Service .
Opening Event Viewer and viewing events related to failover clustering
To open Event Viewer and view events related to failover clustering: - If Server Manager is not already open, click Start , click Administrative Tools , and then click Server Manager . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
- In the console tree, expand Diagnostics, expand Event Viewer , expand Windows Logs , and then click System .
- To filter the events so that only events with a Source of FailoverClustering are shown, in the Actions pane, click Filter Current Log . On the Filter tab, in the Event sources box, select FailoverClustering . Select other options as appropriate, and then click OK .
- To sort the displayed events by date and time, in the center pane, click the Date and Time column heading.
Verify :
To perform this procedure, you must be a member of the local Administrators group on each clustered server, and the account you use must be a domain account, or you must have been delegated the equivalent authority.
Verifying that the Cluster service is started on all the nodes in a failover cluster
To view the status of the nodes in a failover cluster: - To open the failover cluster snap-in, click Start , click Administrative Tools , and then click Failover Cluster Management . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
- In the Failover Cluster Management snap-in, if the cluster you want to manage is not displayed, in the console tree, right-click Failover Cluster Management , click Manage a Cluster , and then select or specify the cluster that you want.
- If the console tree is collapsed, expand the tree under the cluster you want to manage, and then click Nodes .
- View the status for each node. If a node is Up , the Cluster service is started on that node.
Another way to view node status is to run a command on a node in the cluster.
Using a command to view the status of the nodes in a failover cluster
To use a command to view the status of the nodes in a failover cluster: - On the node that you are checking, click Start , point to All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .
- Type:
CLUSTER NODE /STATUS If the node status is Up , the Cluster service is started on that node. |