Event ID - 12310

Event Id12310
SourceVSS
DescriptionVolume Shadow Copy Service error: The shadow copy could not be committed - operation timed out. Error context: %1.
Event Information According to Microsoft :

Cause :

This event is logged when shadow copy could not be committed - operation timed out.

Resolution :

Check the operation of the VSS hardware and software providers

Possible resolutions include:

Open Event Viewer and check for events related to Volume Shadow Copy Service (VSS) that mention hardware and software providers.

Make sure that VSS hardware and software providers are operating properly.

To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.

Open Event Viewer and view events related to VSS hardware and software providers

To open Event Viewer and view events related to VSS hardware and software providers:
  1. If Server Manager is not already open, click Start , click Administrative Tools , and then click Server Manager . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  2. In the console tree, expand Diagnostics , expand Event Viewer , expand Windows Logs , and then click Application .
  3. Note any events that mention VSS hardware or software providers.
Make sure that VSS hardware and software providers are operating properly

To make sure that VSS hardware and software providers are operating properly:
  1. Open an elevated Command Prompt. Click Start , click All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .
  2. Type vssadmin list providers , and then press Enter .
  3. If a provider is missing from the list of registered providers, try reinstalling it.
  4. For each provider that appears in the list, create a shadow copy of the volume for which the provider is responsible.
  5. If a provider is unable to create a shadow copy, contact Microsoft Customer Service and Support.
Verify :

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To verify that the Volume Shadow Copy Service is started:
  1. Click Start , click Administrative Tools , and then click Services .
  2. In the results pane, double-click Volume Shadow Copy .
  3. In Service status , make sure that the status is Started . If the status is not Started , click Start .
  4. Make sure Startup type is set to Manual .
  5. Click OK .
Reference LinksEvent ID 12310 from VSS

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.