Event Information | According to Microsoft :
Cause :
This event is logged when Volume Shadow Copy Service error:
Resolution :
Check the operation of the VSS hardware providers
Possible resolutions include:
Open Event Viewer and check for events related to Volume Shadow Copy Service (VSS) that mention hardware providers.
Make sure that VSS hardware providers are operating properly.
To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.
Open Event Viewer and view events related to VSS hardware providers
To open Event Viewer and view events related to VSS hardware providers: - If Server Manager is not already open, click Start , click Administrative Tools , and then click Server Manager . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
- In the console tree, expand Diagnostics , expand Event Viewer , expand Windows Logs , and then click Application .
- To filter the events so that only events with a Source of VSS are shown, in the Actions pane , click Filter Current Log . On the Filter tab, in the Event sources drop-down list, select the checkbox for VSS . Select other options as appropriate, and then click OK .
- To sort the displayed events by date and time, in the center pane, click the Date and Time heading.
- Note any events that mention VSS hardware providers.
Make sure that VSS hardware providers are operating properly To make sure that VSS hardware providers are operating properly: - Open an elevated Command Prompt. Click Start , click All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .
- Type vssadmin list providers , and then press Enter .
- If a provider is missing from the list of registered providers, try reinstalling it.
- For each provider that appears in the list, use the vssadmin create shadow command to create a shadow copy of the volume for which the provider is responsible.
- If a provider is unable to create a shadow copy, contact Microsoft Customer Service and Support.
Verify :
To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.
To verify that the Volume Shadow Copy Service is started: - Click Start , click Administrative Tools , and then click Services .
- In the results pane, double-click Volume Shadow Copy .
- In Service status , make sure that the status is Started . If the status is not Started , click Start .
- Make sure Startup type is set to Manual .
- Click OK .
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