Event ID - 115

Event Id115
SourceMicrosoft-Windows-TaskScheduler
DescriptionTask Scheduler failed to roll back a transaction when updating or deleting a task. Additional Data: Error Value: %1.
Event Information According to Microsoft :

Cause :

This event is logged when task Scheduler failed to roll back a transaction when updating or deleting a task.

Resolution :

Transaction rollback

There is no content available for this issue at this time.

Verify :

Attempt to reregister (create) the task and verify that registration succeeds. Use the Schtasks.exe command-line tool to define and register the task, or use the Task Scheduler user interface to define and register the task.

To define and register a task:
  1. Click the Start button and type Task Scheduler in the Start Search box.
  2. Select the Task Scheduler program to start Task Scheduler.
  3. Click Create Task .
  4. On the General tab, define a name for the task. On the Triggers tab, add a trigger to the task. On the Actions tab, define an action for the task.
  5. Click OK , and verify that no errors are reported when the task is created.
  6. Select the newly created task and verify on the History tab that there are not any partial registration failures for the task.
Reference LinksEvent ID 115 from Source Microsoft-Windows-TaskScheduler

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