Event ID - 1069

Event Id1069
SourceMicrosoft-Windows-TerminalServices-RemoteConnectionManager
DescriptionThe TS Licensing grace period has expired and Licensing mode for the Terminal Server has not been configured. Licensing mode must be configured for continuous operation.
Event InformationAccording to Microsoft :
Cause :
This event is logged when the TS Licensing grace period has expired and Licensing mode for the Terminal Server has not been configured.
Resolution :
Specify the licensing mode for the terminal server
To resolve this issue, specify the Terminal Services licensing mode on the terminal server.
The Terminal Services licensing mode determines the type of Terminal Services client access licenses (TS CALs) that a terminal server will request from a license server on behalf of a client connecting to the terminal server. Although there is a licensing grace period during which no license server is required, after the grace period ends, clients must receive a valid TS CAL issued by a license server before they can log on to a terminal server.
Important : The Terminal Services licensing mode configured on a terminal server must match the type of TS CALs available on the license server.
To perform this procedure, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
To specify the Terminal Services licensing mode:
  1. On the terminal server, open Terminal Services Configuration. To open Terminal Services Confiiguration, click Start, point to Administrative Tools, point to Terminal Services, and then click Terminal Services Configuration.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. Under Licensing, double-click Terminal Services licensing mode.
  4. Select either Per Device or Per User, depending on your environment.
  5. Click OK, and then click OK.
Note : You can also specify the Terminal Services licensing mode for a terminal server by using Group Policy.
  • To specify the Terminal Services licensing mode for a terminal server by using Group Policy, enable the Set Terminal Services licensing mode Group Policy setting. This Group Policy setting is located in Computer Configuration\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Licensing. Note that the Group Policy setting will take precedence over the setting configured in Terminal Services Configuration.
  • To configure the Group Policy setting in Active Directory Domain Services (AD DS), use the Group Policy Management Console (GPMC). To configure the Group Policy setting locally on a terminal server, use the Local Group Policy Editor.
Verify :
To verify that the terminal server can discover (contact) a Terminal Services license server with the appropriate type of Terminal Services client access licenses (TS CALs), use Licensing Diagnosis in Terminal Services Configuration.
To perform this procedure, you must have membership in the local Administrators group, or you must have been delegated the appropriate authority.
To use Licensing Diagnosis in Terminal Services Configuration:
  1. On the terminal server, open Terminal Services Configuration. To open Terminal Services Configuration, click Start, point to Administrative Tools, point to Terminal Services, and then click Terminal Services Configuration.
  2. If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue.
  3. In the left pane, click Licensing Diagnosis.
  4. Under Terminal Server Configuration Details, the value for Number of TS CALs available for clients should be greater than 0.
    Reference LinksEvent ID 1069 from Source Microsoft-Windows-TerminalServices-RemoteConnectionManager

    Catch threats immediately

    We work side-by-side with you to rapidly detect cyberthreats
    and thwart attacks before they cause damage.

    See what we caught

    Did this information help you to resolve the problem?

    Yes: My problem was resolved.
    No: The information was not helpful / Partially helpful.