Event ID - 1069

Event Id1069
SourceMicrosoft-Windows-DHCP-Server
DescriptionIashlpr cannot contact the NPS service:%0, check if NPS service is started.
Event InformationAccording to Microsft :
Cause :
This event is logged when Iashlpr cannot contact the NPS service.
Resolution :
Install and start the NPS service or repair the network
To establish NPS server connectivity:
a)NPS might not be installed. To resolve this condition, install the NPS component.
b)NPS might not be running. To resolve this condition, runnet start nps at a command prompt.
c)The network might be down or misconfigured. To resolve this condition, troubleshoot the network.
Note :
To perform these procedures, you must be a member of the Administrators group, or you must have been delegated the appropriate authority.
To install NPS:
1.At the NPS server, clickStart, and then clickControl Panel.
2.ClickPrograms and Features, and then clickTurn Windows Features on or off.
3.ClickAdd roles, and then clickNext.
4.SelectNetwork Policy and Access Services, and then clickNext.
5.ClickNext, clickNetwork Policy Server, and then clickNext.
6.ClickInstall, and then clickClose.
To perform these procedures, you must be a member of the Administrators group, or you must have been delegated the appropriate authority.
To set the NPS service to start automatically and start the NPS service:
1.At the NPS server clickStart, clickRun, typeservices.msc, and then clickOK.
2.Double-clickNetwork Policy Server.
3.On theGeneral tab, in the Startup type box, clickAutomatic, and then clickApply.
4.ClickStart, wait for the progress bar to complete, and then click OK.
5.On the File menu, clickExit.
To troubleshoot network connectivity:
Communication between the DHCP server and the NPS server depends on a working network connection.
First, use basic network and hardware troubleshooting steps to check that related server hardware (cables and network adapters) is working properly at the client.
If the server hardware appears to be functioning properly, check that the DHCP and NPS servers are available on the network by pinging them individually from another computer on the same network.
If either of the DHCP or NPS servers do not return the ping, there might be a network outage, or the server might be offline or otherwise malfunctioning. If the servers return the ping, network connections are not the problem.
If installing or starting the NPS service or troubleshooting the network connectivity does not resolve the condition, see the NPS documentation.
Verify :
To perform these procedures, you must be a member of theAdministrators group, or you must have been delegated the appropriate authority.
To test NPS availability and connectivity:
1.At the DHCP server, clickStart, point to Administrative Tools, and then click DHCP.
2.In the DHCP snap-in, clickServer, clickProperties, and then clickNetwork Access Protection.
3.A green NAP server icon indicates that NPS is available and connected.
Reference LinksEvent ID 1069 from Source Microsoft-Windows-DHCP-Server

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