Event ID - 1055

Event Id1055
SourceMicrosoft-Windows-GroupPolicy
Description"The processing of Group Policy failed. Windows could not resolve the computer name. This could be caused by one of more of the following: a) Name Resolution failure on the current domain controller. b) Active Directory Replication Latency (an account created on another domain controller has not replicated to the current domain controller)."
Event Information According to Microsoft :

Cause :

This event is logged when the processing of Group Policy failed.

Resolution :

Determine computer name

The Group Policy service logs the name of the domain controller and the error code. This information appears on the Details tab of the error message in Event Viewer. The error code (displayed as a decimal) and error description fields further identify the reason for the failure. Evaluate the error code with the list below:
  • Error code 14
  • Error code 525
  • Error code 1355
  • Error code 1727
Error code 14 (Not enough storage is available to complete this operation)
This error code might indicate that Windows does not have enough memory to complete the task. Investigate the system event log for any other memory specific issues.
Error code 525 (The specified user does not exist)
This error code might indicate incorrect permissions on the organizational unit. The user requires read access to the organizational unit that contains the user object. Similarly, computers require read access to the organizational unit that contains the computer object.
Error code 1355 (The specified domain either does not exist or could not be contacted)
This error code might indicate a fault or improper configuration with name resolution (DNS). Use nslookup to confirm you can resolve addresses of the domain controllers in the user domain. Use Networking troubleshooting procedures to further diagnose the problem.
Error code 1727 (The remote procedure call failed and did not execute)
This error code might indicate firewall rules are preventing communication with a domain controller. If you have third-party firewall software installed, check the configuration of the firewall or try temporarily disabling it and verifying Group Policy processes successfully. Use Networking troubleshooting procedures or procedures from your third-party firewall software to further diagnose the problem.

Verify :

Group Policy applies during computer startup and user logon. Afterward, Group Policy applies every 90 to 120 minutes. Events appearing in the event log may not reflect the most current state of Group Policy. Therefore, you should always refresh Group Policy to determine if Group Policy is working correctly.
To refresh Group Policy on a specific computer:
  1. Open the Start menu. Click All Programs and then click Accessories .
  2. Click Command Prompt .
  3. In the command prompt window, type gpupdate and then press ENTER.
  4. When the gpupdate command completes, open the Event Viewer.
Group Policy is working correctly if the last Group Policy event to appear in the System event log has one of the following event IDs:
  • 1500
  • 1501
  • 1502
  • 1503
Reference LinksEvent ID 1055 from Microsoft-Windows-GroupPolicy

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.