Event Information | According to Microsoft :
Cause :
This event is logged when alert Data Collector in Data Collector Set failed to start task.
Resolution :
Check task configuration
If Performance Logs and Alerts cannot start a task, the error message will contain details about the task that failed to start and the reason for the failure. If a four-digit or five-digit Windows Error Code is included, you can find the explanation of the error code on the Web. Use the procedures below to resolve the identified errors.
Membership in the local Administrators group, or equivalent, is the minimum required to complete these procedures.
Correct configuration errors in the command that starts the task
To correct configuration errors in the command that starts the task: - Click Start , click in the Start Search box, type perfmon.exe , and press ENTER.
- In the navigation tree, expand Data Collector Sets , and then expand User Defined .
- In the list, right-click the name of the Data Collector Set that you want to reconfigure and click Properties .
- On the Properties page, click the Task tab.
- Correct any errors in the path and spelling of the task, and then click OK .
View available tasks and their correct path
To see available tasks and their correct path: - Click Start , click All Programs , and click Accessories .
- Right-click Command Prompt , and then click Run as administrator .
- At the command prompt, type schtasks.exe /query , and then press ENTER.
Correct the parameters of a scheduled task
To correct the parameters of a scheduled task: - Click Start , click in the Start Search box, type task scheduler , and press ENTER.
- In the Task Scheduler Library , navigate to the task you want to correct.
- Right-click the task name and then click Properties .
- Make your changes to the task properties, and then click OK .
Change the user a task runs as
To change the user a task runs as: - Click Start , click in the Start Search box, type perfmon.exe , and press ENTER.
- In the navigation tree, expand Data Collector Sets , and then expand User Defined .
- Right-click the name of the Data Collector Set that you want to reconfigure and click Properties .
- On the Properties page, click the General tab.
- At Run As , type SYSTEM . If you want the task to run as a user, the user must be a member of the local Administrators group, or a member of the local Performance Log Users Group with the user right Log on as a batch job. When you are finished making changes, click OK .
Verify :
You can use Windows Reliability and Performance Monitor to verify that netowkr performance counters are properly collected and displayed in a Performance Monitor graph. In addition, you can use the typeperf command to get a list of the available counters on the local system.
Membership in the local Administrators group is required to complete these procedures.
View counters in Performance Monitor
To view counters in Performance Monitor: - On the computer where you want to view counters, click Start . In the Start Search text box, type perfmon.exe , and then press ENTER.
- In the navigation pane, expand Monitoring Tools , and then click Performance Monitor .
- Click the Add button to open a list of available performance counters.
- In the Add Counters dialog box, you can click Help for more information on adding counters. When you have finished adding counters to the list, click OK .
- Verify that the performance counters you selected are displayed in the Performance Monitor graph.
View a list of counters using the typeperf command
To view a list of counters at the command prompt: - Click Start , click All Programs , and click Accessories . Right-click Command Prompt , and click Run as administrator .
- At the command prompt, type typeperf -qx and press ENTER.
- Verify that the performance counter list contains expected values.
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