Event ID - 753

Event Id753
Event SourceDell PowerVault
DescriptionPhysical device failed to start
More InformationAccording to Dell:
Cause:

Drive failed to spin up during controller bootup

Resolution:
Check that the new array disk is seated properly. If not, remove and reinsert the disk.
If the problem persists, see the Dell PowerVault 660F and 224F Storage Systems Installation and Troubleshooting Guide on how to troubleshoot the Fibre Channel hard disk drives.
When completed, go to the Array Manager console and click to expand the Arrays storage object, right-click the PV660F Subsystem storage object, and select Rescan. This action will update the array disk status within the GUI.
Reference Linksevent id :753 and source :Dell PowerVault

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