Event ID - 546

Event Id546
Event SourcePerc2Pro
DescriptionArray Disk diagnostics failed
More InformationAccording to Dell:
Cause:

The array disk disk has failed or is corrupt. A user may also have cancelled the diagnostics operation .

Resolution:
Replace the failed or corrupt disk. You can identify a disk that has failed by locating the disk with a red "X" in the Array Manager console's tree view. If the disk is part of a redundant array, then rebuild the disk. Restart the diagnostics operation.
Reference Linksevent id:546 and source:Perc2Pro

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.