Event ID - 455

Event Id455
SourceESE
DescriptionInformation Store (1892) b2a6f816-2baf-462e-918c-eda5d1fb24d3: Error -1811 (0xfffff8ed) occurred while opening logfile C:\Program Files:\Exchsrvr\mdbdata\E00.log For more information, click http://www.microsoft.com/contentredirect.asp.
Event InformationAccording to Microsoft:
CAUSE:
This issue may occur if one of the following conditions is true:
• A "JET_errFileNotFound" error occurs because the signature and the lGeneration number of an E00.log file do not match. If the E00.log file contains a mismatched signature, the information store may not mount even if the database is in a consistent state.
• The E00.log file is missing or is no longer in the Exchsrvr\Mdbdata folder or in the log file folder. This condition may occur if a file-based virus scanner moves the E00.log file to the Quarantine folder. File-level antivirus scanners sometimes locate data that matches a known virus signature in an Exchange log file. Therefore, the virus scanner may determine that the log file contains a virus and then move the log file to the Quarantine folder.
RESOLUTION:
To resolve this issue, follow these steps:
1. Start a command prompt. To do this, click Start, click Run, type cmd, and then click OK.
2. Type the following commands at the command prompt, and press ENTER after each command:
cd \program files\exchsrvr\bin
eseutil /mh "C:\program files\exchsrvr\mdbdata\priv1.edb"
Look for the State property. The State property indicates whether the database file is consistent.
a. You are running the programs from drive C in the \Program Files\ExchSrvr\Bin folder.
b. The .edb files are in the \Program Files\ExchSrvr\Mdbdata folder.
3. If all databases are consistent, run the eseutil utility together with the /ml switch on the E00.log file.
4. If you discover that there is a signature mismatch between the E00.log file and the recorded log signature in the database when you view the output of the eseutil /mh command, follow these steps to resolve the issue:
a. Save your current log files.
b. Delete the E00.log file.
c. When you mount your information store, a new E00.log file that contains the correct signature and the correct lGeneration number is generated.
Reference LinksYou receive the "An internal processing error has occurred" error message, and events 455 and 9518 are logged in the Application log when you try to mount a mailbox or a public folder store in Exchange 2003 or in Exchange 2000

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