Event ID - 26009

Event Id26009
SourceMicrosoft Operation Manager
DescriptionThe agent could not connect to the MOM Server ServerName.
Event InformationAccording to Microsoft:
CAUSE
This issue can occur if Windows Firewall is running on the destination computer or on the MOM server computer. If Windows Firewall is running on a MOM server computer, MOM agents cannot communicate with the MOM Server. If Windows Firewall is running on a destination computer, or a potential MOM agent, the MOM server cannot perform a push installation of the agent.
By default, Windows XP with SP2 turns on Windows Firewall. By default, Windows Firewall is not turned on in Windows Server 2003 with SP1.
WORKAROUND
Warning :This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Manually install the agent
To manually install the agent, follow these steps:1. On the destination agent computer, run the Setup program from the MOM 2005 installation CD.
2. In the Microsoft Operations Manager 2005 Setup Resources dialog box, click the Manual Agent Install tab.
3. Click Install Microsoft Operations Manager 2005 Agent, and then follow the prompts to manually install the agent .
Reference Links

Events 26009, 26021, and 22062 occur in the Application log and MOM 2005 agents cannot communicate with the MOM 2005 Management Server

Click Here

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.