Event ID - 8124

Event Id8124
SourceMSExchangeMig
DescriptionDescriptions:
1.
Parser Error C:\Exchsrvr\Bin\GrpWise.005\00000001.PRI Line: 4 Bad section encountered. The remainder of this section will be skipped.
2.Processing of the Connection Agreement Config CA_First Administrative Group has been stopped due to an invalid configuration. Check the event log for more information.
3. PAB Section c:\florence.001\00000001.pri Line: 119 Bad section encountered. The remainder of this section will be skipped.
Event InformationAccording to Microsoft:
CAUSE 1 :

This issue can occur if the migrated user exists on the Exchange Server computer as a user or custom recipient. Confirm that the administrator has manually created a user in Exchange Server with the same name as the migrated user.
RESOLUTION:
If the users were created manually on Exchange Server, delete one of the mailboxes that was created manually and the Microsoft Windows NT account associated with it. If this procedure does not solve the problem, perform one of the procedures that is described in the "Workaround" section of the Article Q294351.
CAUSE 2:
This behavior occurs because the Migration Wizard does not migrate mail for disabled user accounts that were created during directory synchronization.
If the Migration Wizard matches a mailbox that you are migrating to a disabled Windows account, or if you manually match a mailbox to a disabled Windows account, Migration Wizard will create a mailbox for that account. However, the Migration Wizard may not import email into the newly created mailbox.
WORKAROUND:
To work around this behavior, do not create disabled users with Directory Synchronization.
To resolve this problem, you should temporarily enable only the accounts for which the Migration Wizard did not import email. After enabling only the necessary accounts, and after you have allowed enough time for the changes to be replicated, run the Migration Wizard again to import email into the accounts.

CAUSE 3:
These errors are due to a bug in the "Personal Mailing List" component in the cc:Mail source extractor that was introduced for the Web 3 offering. A subsequent fix and update of the cc:Mail source extractor will be added to the Web site shortly.
RESOLUTION:
To resolve this problem, obtain the latest service pack for Exchange Server version 5.5.Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. Thi
Reference LinksQ294351 :Cannot Transfer GroupWise Mail Messages from the Novell Server to Exchange Server 5.5

Mail May Not Be Migrated from Novell GroupWise for Disabled User Accounts

The Configuration Connection Agreement Does Not Replicate the Information

XFOR: Lotus cc:Mail Source Extractor Fails with Event 8030, 8124, and 8002

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