Event ID - 4113

Event Id4113
SourceMicrosoft-Windows-MSDTC Client
DescriptionMS DTC log path %1 not found.%0
Event Information According to Microsoft :

Cause :

This event is logged when MS DTC log path not found.

Resolution :

Change the MSDTC log path

Ensure that the log path in the Component Services administrative tool points to a folder that exists in the file system.

To perform these procedures, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To open Component Services and check the location of the Microsoft Distributed Transaction Coordinator service (MSDTC) log file:
  1. Click Start , and then click Run .
  2. Type comexp.msc , and then click OK . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  3. Click Component Services , click Computers , click My Computer , and then click Distributed Transaction Coordinator , and then click Local DTC
  4. Right-click the Local DTC , and then click Properties .
  5. In the Local DTC properties dialog box, click the Logging Log Information , check whether the path in Location points to a valid folder on the file system. If it does not, type a new path in Location , and then restart MSDTC.
To restart MSDTC:
  1. Click Start , and then click Run .
  2. Type comexp.msc , and then click OK . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  3. Click Services .
  4. In the Services pane, right-click Distributed Transaction Coordinator , and then click Restart .
The system stops and then restarts MSDTC

Verify :

Use the Component Services administrative tool to verify that the log file for the Microsoft Distributed Transaction Coordinator service (MSDTC) is created in the appropriate location.

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To open Component Services and verify the location of the MSDTC log file:
  1. Click Start , and then click Run .
  2. Type comexp.msc , and then click OK . If the User Account Control dialog box appears, confirm that the action it displays is what you want, and then click Continue .
  3. Click Component Services , click Computers , click My Computer , and then click Distributed Transaction Coordinator , and then click Local DTC
  4. Right-click the Local DTC , and then click Properties .
  5. In the Local DTC properties dialog box, click the Logging Log Information ,verify that the location of the log file is appropriate for the MSDTC.
Reference LinksEvent ID 4113 from Source Microsoft-Windows-MSDTC Client

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