Event ID - 3

Event Id3
SourceCisco CallManager
DescriptionError: DeviceUnregistered - Device unregistered.
Device name.: devbesa1
Device IP address.:<IP Address>
Device type. [Optional]: 72
Device description [Optional].: devbesa1
Reason Code [Optional].: 8
App ID: Cisco CallManager
Cluster ID: StandAloneCluster
Node ID: BE-CM2
Event Information"According to Cisco:
Cause:

This has been observed with CSA-CCM policy 1.1(9) when the default path location for Database Layer Monitoring traces has been changed from the default location.

Resolution:
None. To stop the error messages the following must be done:
1. Disable the CSA service on all nodes
2. Set DBL traces to default path location of c:\program files\cisco\trace\dbl\aupair."
This information from some newsgroups may help you:
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Explanation:
A device that has previously registered with Cisco CallManager has unregistered. This event may be issued as part of normal unregistration event or due to some other reason such as loss of keepalives.
Recommended Action:
No action is required if unregistration of this device was expected.
Once creatred six CTIPort devices then six users. Associated each user with each (one) device. When listing devices noticed that CTIPorts created before DISSAPPEARED! BUT STILL COULD SEE THEM IN "DEVICE ASSOCIATION" WITH USERS. Becouse of this issue cisco are unable to delate lines.
Reference LinksCisco Security Advisory: LDAP Connection Leak in CTI when User Authentication Fails

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