Event ID - 324

Event Id324
SourceBizTalk Server
DescriptionAn error occurred in BizTalk Server.
Details: ------------------------------
[0x80010105] The server threw an exception.

An error occurred in BizTalk Server.

The following Message Queuing queue cannot be opened: "Direct=OS:server1\private$\test" (Message Queuing error code: 0xc00e0025=Access is denied.) Verify the existence and security setting of the queue.
Event InformationAccording to Microsoft:
Cause :
The BizTalk Messaging Service is logging on with a user account that has insufficient privileges to the target message queue.
Resolution :
To resolve this problem, modify the properties for the Message Queue by using the Message Queuing Microsoft Management Console (MMC) snap-in:
1.ClickStart, point toPrograms, point to Administrative Tools, and then clickComputer Management.
2.Click to expandComputer Management(Local), expand Services and Applications, and then expandMessage Queuing.
3.ExpandPrivate Queues, right-click the target message queue, and then clickProperties.
Note :
Depending on the type of message queues being used, you may need to expandPublic Queues.
4.Click theSecurity tab, and then add the account that the BizTalk Messaging Service is configured to use.
5.ClickOK to save the changes.
To find the account that the BizTalk Messaging Service is using, follow these steps:
1.From the Computer Management console, expandServices and Applications, and then clickServices.
2.In the right window pane, double-clickBizTalk Messaging Service, and then click theLog On tab.
3.The configured account is listed here as either Local System or a specific user account.
Reference LinksEvent ID 324 from Source BizTalk Serve

BizTalk Messaging Service Does Not Start After You Install BizTalk Server 2002 SP1

BizTalk Event ID 324: The Following Message Queuing Queue Cannot be Opened

RNIF Documents Fail Parsing and Event ID 324 Occurs

XLANG Scheduler Causes Event ID 324 When MSMQ Is Not Installed on the Server

Event ID 324 When You Call Interchange.Submit() with the Document Parameter

You cannot process a signed RosettaNet message with the BizTalk Server Accelerator for RosettaNet 2.0 and an "Event ID 324" error message is logged in the application event log

BizTalk Server Logs an Error Code in the Application Log Without an Error Description

HTTP Receive Function Fails Immediately After It Is Created

Document Processing Fails When Number of Retries Is Set to 0 for a Channel Bound to a Port with a Reliable Messaging Envelope

BizTalk Service Fails if Microsoft Distributed Transaction Coordinator Fails

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.