Event ID - 32087

Event Id32087
SourceMicrosoft Fax
DescriptionThe fax service has failed to generate a positive message box delivery receipt.%r%r The following error occurred: %1.%r This error code indicates the cause of the error.%r%r Sender User Name: %2.%r Sender Name: %3.%r Submitted On: %4.%r
Event Information According to Microsoft :

Cause :

This event is logged when fax service has failed to generate a positive message box delivery receipt.

Resolution :

Check configuration for the message box delivery receipt

Check the configuration for message box delivery receipts.

To configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To configure message box delivery receipts:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. To enable a pop-up message box that informs the user whether a fax has been sent successfully, on the Receipts tab, select the Enable message boxes as receipts check box.
Verify :

To confirm that fax delivery receipts will be received by users, you should check the configuration for delivery receipts (including e-mail address from which receipts will be sent to fax senders and the address, port number, and authentication for the SMTP server) and confirm that the local messenger service is enabled.

To check the configuration for delivery receipts:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the console tree, right-click Fax , and then click Properties .
  3. To confirm that incoming faxes are being routed to recipients by e-mail, click the Receipts tab and then do the following:
    a.Confirm that the Use these SMTP settings for the Route Through E-mail incoming routing method check box is selected.
    b.In From e-mail address , verify the e-mail address to which all incoming faxes will be received.
    c.In Server address , verify the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received.
    d.In Port , verify the port number.
  4. Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, verify that you are using the right authentication method.
Reference LinksEvent ID 32087 from Microsoft Fax

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.