Event ID - 32083

Event Id32083
SourceMicrosoft Fax
DescriptionUnable to route fax %1 to the requested e-mail address.%r%r The following error occurred: %2%r This error code indicates the cause of the error.%r%r Check the SMTP server configuration, and correct any anomalies.
Event Information According to Microsoft :

Cause :

This event is logged when Unable to route fax to the requested e-mail address.

Resolution :

Reconfigure e-mail routing

Check the configuration of e-mail routing and, if needed, adjust settings so that e-mail routing is enabled.

To configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To configure e-mail routing:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , double-click Devices , double-click the device you want to configure, and then click Incoming Methods .
  3. In the right pane, right-click the method you want to configure, and then click Properties .
  4. To configure the Route through e-mail method , click the E-mail tab, and then type the e-mail address to which you want incoming faxes to be delivered.
  5. To enable incoming faxes to be routed to recipients by e-mail, click the Receipts tab and then do the following:
    a.Select the Use these SMTP settings for the Route Through E-mail incoming routing method check box.
    b.In From e-mail address , type the e-mail address to which all incoming faxes will be received.
    c.In Server address , type the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received.
    d.In Port , type the port number.
  6. Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, do one of the following:
  • Click Anonymous access if this is sufficient to access the SMTP server.
  • Click Basic authentication , click Credentials , and then type a user name and password.
  • Click Integrated Windows Authentication if NTLM authentication is needed to access the SMTP server, click Credentials , and then type a user name and password.
Verify :

To confirm that incoming faxes are being routed correctly to recipients, you should first check the configuration for incoming methods and routing extensions for your fax device or devices and then you should check that you have configured the server to send incoming faxes to your users' e-mail.

To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To verify that incoming methods are correctly set up for a device:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Devices and Providers , double-click Devices , double-click the device you want to check the configuration of, and then click Incoming Methods .
  3. In the right pane, right-click the method you want to confirm, click Properties , and then view the following:
    • For the Store in a folder method, click the Store in Folder tab, and then verify that the folder specified for the incoming routing method exists and that it has write permissions for the Network Service account under which the Fax service runs.
    • For the Route through e-mail method, click the E-mail tab, and then verify the e-mail address or addresses listed.
    • For the Print method, click the Print tab, and then verify the Universal Naming Convention (UNC) path of the printer location (\\network location\folder). Also, verify the connection to the printer and that the printer is an actual hardware printer and is online.
  4. In the right pane, right-click the method, and then confirm that the menu indicates that the method is enabled.
Then, do the following.

To confirm that incoming faxes are being routed to email:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, right-click Fax , and then click Properties .
  3. To confirm that incoming faxes are being routed to recipients by e-mail, click the Receipts tab, select the Enable SMTP e-mail receipts delivery check box, and then do the following:
    a.Confirm that the Use these SMTP settings for the Route Through E-mail incoming routing method check box is selected.
    b.In From e-mail address , verify the e-mail address to which all incoming faxes will be received.
    c.In Server address , verify the Simple Mail Transfer Protocol (SMTP) address of the mail server to which incoming faxes will be received.
    d.In Port , verify the port number.
  4. Also on the Receipts tab, click Authentication , and then, based on how your SMTP server is set up, verify that you are using the right authentication method.
    Important : The credentials that you use for e-mail authentication must have the ability to log on locally to the e-mail server.
Reference LinksEvent ID 32083 from Microsoft Fax

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