Event ID - 32069

Event Id32069
SourceMicrosoft Fax
DescriptionFax Service failed to read the server's outbound routing rule configuration because a parameter in the registry is corrupted. The rule was deleted. Recreate the outgoing routing rule. Country/region code: '%1' Area code: '%2'
Event Information According to Microsoft :

Cause :

This event is logged when Fax Service failed to read the server's outbound routing rule configuration because a parameter in the registry is corrupted.
Resolution :

Recreate the outbound routing rule

Delete the existing outgoing routing rule and then recreate the rule.

To add or delete a fax routing rule, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To delete and then add a routing rule for outgoing faxes:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Outgoing Routing , and then double click Rules .
  3. In the right pane, right-click the rule that you want to delete, and then click Delete .
  4. In the left pane, right-click Rules , point to New , and then click Rule .
  5. In Add New Rule , if you know the country/region code, type it in Country/region code . If you are not sure of the code, click Select . In the list, click a country/region, and then click OK .
  6. Under Area code , select Specific to limit the rule within the selected country/region and then type the area code, or select All areas to apply the rule to the entire country or region.
  7. Under Target device , if you want the rule to apply to a specific device or routing group, do one of the following:
  • If you want the rule to target a device, select Device , and then select a device from the list.
  • If you want the rule to target a routing group, select Routing group , and then select a group from the list.
Verify :

To confirm that outgoing faxes are being routed correctly to recipients, you should confirm that you have created groups correctly and should verify the configuration of outgoing routing rules.

To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To verify that outgoing routing rules and groups are correctly set up:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , and then double-click Outgoing Routing .
  3. In the left pane, click Groups , and then in the right pane, double-click each device group and verify the device or devices listed.
  4. In the left pane, click Rules, and then in the right pane double-click each rule and verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Reference LinksEvent ID 32069 from Microsoft Fax

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