Event ID - 32067

Event Id32067
SourceMicrosoft Fax
DescriptionFax Service failed to read the server's outbound routing group configuration because a parameter in the registry is corrupted. The group was deleted. Recreate the outgoing routing group. Group name: '%1'
Event Information According to Microsoft :

Cause :

This event is logged when Fax Service failed to read the server's outbound routing group configuration because a parameter in the registry is corrupted.

Resolution :

Recreate the fax device group

Delete the existing outgoing routing group and then recreate the group. (By default, there is a group, All devices , that cannot be deleted.) When you recreate a new group, it will not become active until you add a fax device to it. Groups that do not contain devices display a red circle with an X over the group folder icon.

To add or delete fax device groups, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To delete and then create a fax device group:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , double-click Outgoing Routing , and click Group .
  3. In the right pane, click the group name and then click Delete .
  4. In the left pane, right-click Groups , point to New , and then click Group .
  5. n the Add New Group dialog box, type a group name.
  6. Click Yes to confirm.
Verify :

To confirm that outgoing faxes are being routed correctly to recipients, you should confirm that you have created groups correctly and should verify the configuration of outgoing routing rules.

To install or configure fax components, you must be a member of the Administrators group or you must have been delegated the appropriate authority.

To verify that outgoing routing rules and groups are correctly set up:
  1. To open Fax Service Manager, click Start , point to Administrative Tools , and then click Fax Service Manager .
  2. In the left pane, double-click Fax , and then double-click Outgoing Routing .
  3. In the left pane, click Groups , and then in the right pane, double-click each device group and verify the device or devices listed.
  4. In the left pane, click Rules, and then in the right pane double-click each rule and verify that the country/region code and area code are correct, and that the rule is being applied to the correct device or routing group.
Reference LinksEvent ID 32067 from Microsoft Fax

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