Event ID - 20054

Event Id20054
SourceRemoteAccess
DescriptionThe Routing and Remote Access service failed to start because the Connection Manager failed to initialize because of the following error: %1
Event Information According to Microsoft :

Cause :

This event is logged when the Routing and Remote Access service failed to start because the Connection Manager failed to initialize the error.

Resolution :

Review the remote access service error code

There is not enough information available in the Routing and Remote Access service event message to provide a recommendation for the resolution of the problem. If you continue to get this error, contact Microsoft Product Support Services.

Verify

You can verify that Remote Access Connection Manager is working by checking the installation or service status.

To check the status of the Remote Access Connection Manager service:
  1. Open Server Manager.
  2. In the navigation pane, double-click Diagnostics , and then click Services .
  3. In the details pane, verify that the Remote Access Connnection Manager service is installed and started.
Note : If the Remote Access Connection Manager service does not appear in the list of services, you might need to repair or reinstall the operating system. If you cannot start the Remote Access Connection Manager service, try restarting the computer.
Reference LinksEvent ID 20054 from RemoteAccess

Catch threats immediately

We work side-by-side with you to rapidly detect cyberthreats
and thwart attacks before they cause damage.

See what we caught

Did this information help you to resolve the problem?

Yes: My problem was resolved.
No: The information was not helpful / Partially helpful.