Event ID - 13002

Event Id13002
SourceMSExchange Interface
Description An attempt to connect an SSL client failed because the server does not have a valid certificate.
Event InformationAccording to Microsoft:
CAUSE:
The SSL certificate is not installed on the protocol that you are using, or the certificate is improperly installed.
RESOLUTION:
If you are using the version of Key Manager that is installed with the Microsoft Windows NT version 4.0 Option Pack or the Microsoft Internet Information Services (IIS) in Exchange Server 4.0 or later, make sure that that the key is installed for the default IP address, or the specific IP address of the server:
1. In Microsoft Management Console (MMC) for IIS, click Key Manager to start Key Manager.
2. If the word "Default" is not displayed next to the keys for each protocol, you need to add it:
a. Double-click each key to open the IP bindings.
b. Click Default for all of the unspecified IP addresses.
After you perform these steps for the Exchange Server SMTP protocol, you must restart the Exchange Server Internet Mail Service.
Reference LinksXIMS: Troubleshooting POP3 and IMAP 13002 Error Messages with SSL on Exchange Server

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