Event ID - 12305

Event Id12305
SourceVSS
DescriptionVolume Shadow Copy Service error: Volume/disk not connected or not found. Error context: %1. %2
Event Information According to Microsoft :

Cause :

This event is logged when Volume Shadow Copy Service error:

Resolution :

Ensure that the volume shadow copy disk and shadow copy storage area volume are accessible

Ensure that the volume shadow copy disk and the volume shadow copy storage area volume are accessible from the operating system. If that does not work, restart the computer.

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To ensure that the volume shadow copy disk and the volume shadow copy storage area volume are accessible from the operating system:
  1. Click Start , click Run , type diskmgmt.msc , and then click OK .
  2. In Disk Management, click View , click Top , and then select Disk List .
  3. In Disk Management, click View , click Bottom , and then select Volume List .
  4. Make sure that Disk Management displays an Online status for fixed disks and a Healthy status for volumes.
Verify :

To perform this procedure, you must have membership in Administrators , or you must have been delegated the appropriate authority.

To verify that the Volume Shadow Copy Service is started:
  1. Click Start , click Administrative Tools , and then click Services .
  2. In the results pane, double-click Volume Shadow Copy .
  3. In Service status , make sure that the status is Started . If the status is not Started , click Start .
  4. Make sure Startup type is set to Manual .
  5. Click OK .
Reference LinksEvent ID 12305 from VSS

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