Event ID - 101

Event Id101
SourceCS Biz UI
DescriptionMicrosoft.CommerceServer.UI.ServiceConnectionException: The Marketing Web Service
"http://localhost/MarketingWebService/MarketingWebService.asmx" is currently unavailable. The Web Service might be experiencing technical
difficulties, or you may need to adjust your connection settings. ---> System.Net.WebException: The underlying connection was closed: The
request was canceled. at System.Net.HttpWebRequest.CheckFinalStatus() at
System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult) at System.Net.HttpWebRequest.GetRequestStream() at
System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at
Microsoft.CommerceServer.Internal.Marketing.MarketingServiceProxy.AuthorizedInvoke(String methodName, Object[] parameters) at
Microsoft.CommerceServer.Internal.Marketing.MarketingServiceProxy.GetServiceVersion() at
Microsoft.CommerceServer.Internal.Marketing.AgentMarketingSystemImpl.GetServiceVersion() at
Microsoft.CommerceServer.Marketing.MarketingServices.DoGetServiceVersion() at
Microsoft.CommerceServer.Marketing.MarketingSystem.GetServiceVersion() at
Microsoft.CommerceServer.Marketing.MarketingSystem..ctor(MarketingServiceAgent agent) at
Microsoft.CommerceServer.UI.ConnectionCheck.ConnectToMarketingService(String marketingServiceUrl, String[] authMethods,
IPromptForCredentials credentialPrompter, IWebProxy proxy) --- End of inner exception stack trace --- at
Microsoft.CommerceServer.UI.ConnectionCheck.ConnectToMarketingService(String marketingServiceUrl, String[] authMethods,
IPromptForCredentials credentialPrompter, IWebProxy proxy) at
Microsoft.CommerceServer.UI.MarketingManager.LaunchPad.ReadDefaultUrlsFromPrefFile() at
Microsoft.CommerceServer.UI.MarketingManager.LaunchPad.CheckForConnectionUrl()
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event InformationAccording to Microsoft:
CAUSE:
This problem occurs because there are a high volume of discounts and a time out occurs when the discounts are saved to the database.
RESOLUTION:
A supported hotfix is now available from Microsoft, but it is only intended to correct the problem. Only apply it to systems that are experiencing this specific problem.
Reference LinksFIX: Changes are not saved and you receive an error message when you try to save changes in the Discount Bulk Prioritization dialog box in Commerce Server 2002 FP1 Discount Manager

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